Minimum System, Browser and Infrastructure Requirements

Follow

Ponder requires internet access.

 

Browser and Platform or Operating System Requirements 

The Ponder browser extension (which enables the micro-reading response capability) works in Google Chrome (there are problems with versions 20 and below) and in Mozilla Firefox version 19 or higher. You do NOT need administrator privileges to install the add-on. Installation of the add-on happens from the Ponder web site after you have logged in.

Browsing the Ponder web site works on Mac, Windows, and Linux computers in Google Chrome, Mozilla Firefox, Safari or Internet Explorer (ie 7.0 and higher).

 

iOS Requirements

The Ponder iPhone and iPad app is compatible with iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd generation), iPod touch (4th generation), iPod touch (5th generation) and iPad. Requires iOS 6.0 or later. It is available on the iTunes store.

Have more questions? Submit a request

Comments

Powered by Zendesk